Server Unavailable
Updated
Mar 12 at 01:01am UTC
All user has been successfully migrated to the new server. We're currently awaiting the previous server to come back online temporarily so user can retrieve your data.
Thank you for your understanding. If you experience any issues, please open a support ticket. Thank you for your cooperation and continued support.
Affected services
SV32
Updated
Mar 10 at 11:16am UTC
We've ordered 4 new servers to resolve the ongoing issues. Two servers have already arrived and are currently being set up. We'll start migrating half of our affected users onto these two servers. The remaining users will be assigned once we receive and configure the third and fourth servers.
Thank you for your patience and understanding during this transition. We're working diligently to restore full service as quickly as possible.
Affected services
SV32
Updated
Mar 07 at 07:34am UTC
Due to prolonged downtime caused by severe network hardware failures and inadequate communication from our current provider, we have decided to transition to a new service provider. Once the existing server is back online, we will immediately begin migrating all customer data to the new provider. We apologize for the inconvenience and appreciate your patience as we undertake this necessary move to ensure improved reliability and service quality.
Affected services
SV32
Updated
Mar 05 at 01:28am UTC
Update from data center :
"We've restored 40 services so far and are continuing to work on the remaining affected services. We sincerely apologise for the prolonged outage. This is a complex issue that requires third party intervention and additional support. As we have been working around the clock to resolve this issue, we will be taking a short break until morning before resuming our efforts.
In the next day or two, we will provide a detailed explanation of the issue - what exactly happened and how - on our status page (here).
Once the matter is fully resolved, we will reach out to affected customers regarding compensation."
This is longer than what we expect from the data center. We are also frustrated with their delayed communication and the ongoing uncertainty surrounding the full resolution of these issues. The extended outage has not only disrupted our operations but has also left us questioning the efficiency of their crisis management. We are actively seeking clearer updates and a more expedited resolution, and we appreciate your continued patience while we work through this challenging situation.
Affected services
SV32
Updated
Mar 03 at 11:42am UTC
Update from data center :
"We have partially restored affected services, which means that some are now back online and accessible. However, certain services remain unavailable, and we are currently investigating the issue.
Once the matter is completely resolved, we will contact the affected customers regarding compensation."
Our server is still down. We are still waiting for the next update from the provider.
Thank you for your understanding.
Affected services
SV32
Updated
Mar 03 at 12:10am UTC
Update from data center :
"The replacement part is set to arrive in about an hour, and we’ll begin the replacement process immediately.
We expect to have everything back up and running within approximately 12-16 hours."
Affected services
SV32
Updated
Mar 02 at 05:45am UTC
Status update from data center:
"We have received an update from the delivery company stating that the replacement parts are expected to arrive on 02.03. We are still actively investigating alternative/faster solutions that could temporarily resolve the situation."
Affected services
SV32
Created
Feb 26 at 04:35pm UTC
Status Update from Our Data Center / Server Provider:
"We attempted to implement a fix, but it did not resolve the issue. Replacement parts have been ordered and are expected to arrive between 28.02 and 03.03. In the meantime, we will continue our investigation and may resolve the issue before the replacement parts arrive."
To minimize disruption, we will set up a temporary server for all affected users until the main server is operational. This process will begin within the next 12 hours.
We sincerely apologize for the inconvenience and appreciate your patience.
Affected services
SV32